Wissensdatenbank: Joomla!
Joomla 3.7.x Meldung im Backend bezüglich PHP-Version

Ab der aktuellen Joomlaversion 3.7.x zeigt das Backend eine Warnmeldung bezüglich der verwendeten PHP-Version an, sofern diese kleiner als PHP 5.6 ist.
Bevor Sie Ihr Joomla auf eine höhere PHP-Version setzen, ist auf jeden Fall immer zu prüfen, ob Ihre Webseite auch mit PHP7 kompatibel ist. Joomla selbst ist PHP7 kompatibel, dass muss aber nicht für z.B das verwendete Template, zusätzliche Erweiterungen und Plugins gelten.
Daher sollte man vorab prüfen ob die zusätzlich installierten Erweiterungen, Plugins und auch das Template kompatibel zu PHP 7 sind.

Kunden die bereits Plesk als Verwaltungsoberfläche verwenden können die PHP-Version je Domain selbst einstellen.
Anleitung: PHP-Version ändern

Kunden welche noch die Confixx Verwaltungsoberfläche verwenden, wenden sich bitte an unseren Support, damit wir ggf. einen Serverwechsel nach Plesk abklären und durchführen.